Debian 5.0.6 Lançado

A equipe responsável pelos releases do Debian 5.0 codinome Lenny realizou uma nova atualização da distribuição levando à versão 5.0.6 , essa atualização é focada apenas em trazer as correções de segurança para o repositório principal de instalação assim como outros bugfixes , as imagens de instalação ainda estão sendo geradas e estarão disponíveis logo

Correções de Segurança incluidas nesta versão


1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
DSA-1919 smarty Regression in previous update
DSA-2054 bind9 Cache poisoning
DSA-2059 pcsc-lite Regression
DSA-2064 xulrunner Several vulnerabilities
DSA-2065 kvirc Several vulnerabilities
DSA-2066 wireshark Several vulnerabilities
DSA-2067 mahara Several vulnerabilities
DSA-2068 python-cjson Denial of service
DSA-2069 znc Denial of service
DSA-2070 freetype Several vulnerabilities
DSA-2071 libmikmod Several vulnerabilities
DSA-2072 libpng Several vulnerabilities
DSA-2073 mlmmj Directory traversal
DSA-2074 ncompress Arbitrary code execution
DSA-2075 xulrunner Several vulnerabilities
DSA-2076 gnupg2 Execution of arbitrary code
DSA-2078 kvirc Arbitrary IRC command execution
DSA-2078 mapserver Arbitrary code execution
DSA-2080 ghostscript Several vulnerabilities
DSA-2081 libmikmod Arbitrary code execution
DSA-2082 gmime2.2 Arbitrary code execution
DSA-2083 moin Cross-site scripting
DSA-2084 tiff Arbitrary code execution
DSA-2085 lftp File overwrite vulnerability
DSA-2086 avahi Denial of service
DSA-2087 cabextract Arbitrary code execution
DSA-2088 wget Potential code execution
DSA-2089 php5 Several vulnerabilities
DSA-2090 socat Arbitrary code execution
DSA-2091 squirrelmail Cross-site request forgery
DSA-2092 lxr-cvs Cross-site scripting
DSA-2093 ghostscript Several vulnerabilities
DSA-2094 linux-2.6 Several issues
DSA-2094 user-mode-linux Several issues
DSA-2095 lvm2 Denial of service
DSA-2096 zope-ldapuserfolder Authentication
DSA-2097 phpmyadmin Several vulnerabilities
DSA-2098 typo3-src Several vulnerabilities
DSA-2099 openoffice.org Arbitrary code execution
DSA-2100 openssl Double free
DSA-2101 wireshark Several vulnerabilities

Fonte e Maiores informações: http://www.debian-news.net/2010/09/05/debian-gnulinux-5-0-updated-5/

Comments